Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 5
Number of dependencies (NOD): 20
Number of unique artifacts (NOA): 22
Number of version-conflicting artifacts (NOC): 1
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 90 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

org.springframework:spring-core

[Error]
5.0.5.RELEASE
  1. org.oxerr.commons:commons-jax-rs-data:jar:2.3.0
    \- org.springframework.data:spring-data-commons:jar:2.1.4.RELEASE:compile
       \- org.springframework:spring-beans:jar:5.0.5.RELEASE:compile (version managed from 5.1.4.RELEASE)
          \- (org.springframework:spring-core:jar:5.0.5.RELEASE:compile - omitted for conflict with 5.1.4.RELEASE)

5.1.4.RELEASE
  1. org.oxerr.commons:commons-jax-rs-data:jar:2.3.0
    \- org.springframework.data:spring-data-commons:jar:2.1.4.RELEASE:compile
       \- org.springframework:spring-core:jar:5.1.4.RELEASE:compile